View Single Post
  #1 (permalink)  
Old 06-18-2013, 12:05 PM
jaybo41's Avatar
jaybo41 jaybo41 is online now
Senior Member
 
Join Date: Aug 2010
Location: On a trout stream/Suburban Pittsburgh
Posts: 2,538
Blog Entries: 1
jaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond repute
Default Strange spool issue - Vintage Hardy Princess

I own three Lightweight Series reels and recently added a new to me Princess. When I received the reel and began to strip off the line and backing, I noticed silver paint all over my fingers. I removed line & backing and noticed that on the hub of the spool, you could see marks where the backing had been wrapped around the spool. The inside of the spool is most affected both on the ported side and backside. The outsides seem to be less or unaffected. It's almost like the paint or powder coating never took to the aluminum, it just brushes right off even with a paper towel little pressure.

The line that was on the reel was Wet Cell II.

I've never seen anything like this, wondering if anyone else has experienced something similar. I'm stumped.
__________________
~*~Leave only your footprints~*~
Reply With Quote