New software issue log

Editor

Fish&Fly
Staff member
Banned
Messages
2,091
Reaction score
50
Location
Brighton, UK
Hello. I can't figure out how to delete messages, now called conversations, from my inbox. I can check a box next to each message/conversation, but there's no pop-up or other prompt with a delete option. If I check a box I do get a menu bar along the bottom (often blocked by an ad), but the action options don't include "delete". I recall that under the old system software there was a limit of 200 messages and so I tend to clean mine out every so often (especially since under the old system being quoted resulted in a message to the inbox). If this limit no longer exists then it's not really a big deal, but interested to know if it's possible to delete old messages. Thank you.
You can also delete conversations in bulk. If you click the message icon at the top, then 'show all', once you can see all of your conversations click 'Selected' in the bottom right. This should bring up an option box at the bottom which will allow you to select all, and then 'leave all'. If you don't want to remove them all you can also select multiple conversations using a checkbox next to where it says 'Replies'.
 

Editor

Fish&Fly
Staff member
Banned
Messages
2,091
Reaction score
50
Location
Brighton, UK
Hi Kirsty, Two issues I've encountered are 1. Cursor inconsistency; sometimes yes sometimes no, I can not place the cursor where I want it...I have to go where I want to edit and right click then left click to make a change then again to return to the end of the last sentence. Weird (but not during writing this post). 2. A pop-up video add right over the thread content which must be x'ed out to even read what is beneath it...constantly annoying. It would not bother me in the margin but in the content? Bad.

That is weird. What device are you using? I know some users on our other forums have had an issue with iPhone software since a recent update...
 

sweetandsalt

Well-known member
Messages
11,381
Reaction score
323
Location
-
That is weird. What device are you using? I know some users on our other forums have had an issue with iPhone software since a recent update...
Hi Kirsty, I'm using Windows 10 on a quality PC...this cursor issue is disappearing and only intermittent and has not occurred in the past two days. The video adds over the posts are a constant though and hopefully your software folks can have them moved to the margins. Thank you during this period of transition.
 

sweetandsalt

Well-known member
Messages
11,381
Reaction score
323
Location
-
OK, writing was fine for a couple of posts until one I just composed about RIO IT lines and again going back to edit or spell check correct left my cursor stuck back in the sentence. I have never experienced this in any program, Word, e-mail or whatnot, only in this new Forum software and yes the pop-ups are still covering the posts annoyingly. Also not all threads show how many views they have or pages either. The software people still have work to complete to render our beloved Forum fully operable.
 

Editor

Fish&Fly
Staff member
Banned
Messages
2,091
Reaction score
50
Location
Brighton, UK
OK, writing was fine for a couple of posts until one I just composed about RIO IT lines and again going back to edit or spell check correct left my cursor stuck back in the sentence. I have never experienced this in any program, Word, e-mail or whatnot, only in this new Forum software and yes the pop-ups are still covering the posts annoyingly. Also not all threads show how many views they have or pages either. The software people still have work to complete to render our beloved Forum fully operable.
Sorry to hear this! Are you using a third party spell checker? I wonder if that is the issue, as I haven't heard of this problem before.
I have asked the ad people to look at the pop up ads, but a screenshot is always very helpful if you can send me one.
 

sweetandsalt

Well-known member
Messages
11,381
Reaction score
323
Location
-
I'm not doing anything out of the ordinary and using the site's spell check...it is not the issue it is this weirdo cursor lock up...am I the only one experiencing this (part time but now writing this)? And the adds are Advantis-video, am I the only one seeing these too?
 

falcon53

Well-known member
Messages
647
Reaction score
16
Location
Northwest New Jersey, NE Pennsylvania
I have been experiencing delayed response to typing in individual letters to a word when posting. Sometimes the word appears after typing in several or more letters on a word. No cursor lockup yet. I live in a rural area and internet service is not always the greatest but something seems off as I never experienced this with the old version. It seems to be working today. Anyway back to my glass of Calvados.

Thanks Kristy for sleuthing down these issues.
 
Last edited:

Editor

Fish&Fly
Staff member
Banned
Messages
2,091
Reaction score
50
Location
Brighton, UK
I'm not doing anything out of the ordinary and using the site's spell check...it is not the issue it is this weirdo cursor lock up...am I the only one experiencing this (part time but now writing this)? And the adds are Advantis-video, am I the only one seeing these too?
Are you using an iPad? I have read of some issues like this using iPads and iPhones but it's tricky to work out as they don't seem to be consistent. Am on it though!
 

sweetandsalt

Well-known member
Messages
11,381
Reaction score
323
Location
-
No Kirsty, I'm using a Windows 10 PC laptop. I'm not a software expert but the issues I'm experiencing are unique to the new software here not of my nor my equipment's doing and the persistent Avantis.video pop ups continue unabated again only here. Thank you for your continuing efforts to resolve our issues.
 

ts47

Well-known member
Messages
2,983
Reaction score
45
Location
MD Suburbs of DC
A delayed response from typing or a mouse is a problem associated with Logitech (and perhaps others) wireless mice and keyboards. My setup is a Windows 10 laptop connected to docking stations at home and work. I use wireless mice and keyboards in both locations. Sometimes things just feel like they lock up for a period of time. It's intermittent. I find that if I ONLY use the Logitech Unifying Software and not the other software that came with my devices, the problem is less frequent.

I share this just in case S&S or Falcon are having the same problems I have. It does sound similar. In my case, it has nothing to do with a problem caused by the forum. It is a Logitech known issue. Every once in a while you have to be patient and let the wireless device, uh, catch up.
 

sweetandsalt

Well-known member
Messages
11,381
Reaction score
323
Location
-
I do use a Logitech mouse but it is not wireless but USB connected nor a wireless keyboard. As I'm writing this response, ts, when I go back to a misspelled word and correct it, my cursor stays there and to return to the end of sentence, I must right click then left click to continue...what is that?
 

spm

Well-known member
Messages
2,930
Reaction score
54
Location
Columbia, MO
Hi Kirsty,

Thank you for all your hard work on this conversion. Having gone through system changes/conversion in my career, I know how trying it can be.

My question: When I open a thread to read, I would prefer to open the the first page, rather than in the middle. Is there a setting where I can do this?

Thanks,
steve
 

Rip Tide

Well-known member
Messages
9,914
Reaction score
214
Location
quiet corner, ct
Sorry about this, I am not a fan of Tapatalk for many reasons and I know this is annoying. I don't see an option in the Tapatalk settings to change this, I tam wondering if it could be a phone setting perhaps. What device/browser are you using?
Apparently this has been resolved
Thank you for your efforts.
 

Editor

Fish&Fly
Staff member
Banned
Messages
2,091
Reaction score
50
Location
Brighton, UK
Hi Kirsty,

Thank you for all your hard work on this conversion. Having gone through system changes/conversion in my career, I know how trying it can be.

My question: When I open a thread to read, I would prefer to open the the first page, rather than in the middle. Is there a setting where I can do this?

Thanks,
steve
Hi Steve,

Thanks, yes it’s definitely been challenging!
I’m sorry if I’m misinterpreting the question, when I click on a thread title in the main forum list it takes me to the first page of the thread. Is that what you mean?

Kirsty
 

spm

Well-known member
Messages
2,930
Reaction score
54
Location
Columbia, MO
Hi Steve,

Thanks, yes it’s definitely been challenging!
I’m sorry if I’m misinterpreting the question, when I click on a thread title in the main forum list it takes me to the first page of the thread. Is that what you mean?

Kirsty
Yes, if there are more than one page, and especially if I've been in the thread before, it doesn't take me to the first page.

Thanks,
steve
 

sweetandsalt

Well-known member
Messages
11,381
Reaction score
323
Location
-
Kirsty, Your efforts are paying off! I've posted three times this morning and not one pop-up add, yea. Also I have not yet experienced the cursor location problem either. I've not altered anything from my end so it must be your software folks fixing this stuff, thank you!
 

Editor

Fish&Fly
Staff member
Banned
Messages
2,091
Reaction score
50
Location
Brighton, UK
Kirsty, Your efforts are paying off! I've posted three times this morning and not one pop-up add, yea. Also I have not yet experienced the cursor location problem either. I've not altered anything from my end so it must be your software folks fixing this stuff, thank you!
Thankyou! We did find a bug that was causing a problem and fixed that, so hopefully things will improve now...
 
Top