The North American Fly Fishing Forum


Go Back   The North American Fly Fishing Forum > >

The Lodge Den Sit down, kick back and discuss other topic with other forum members... Controversial subjects not allowed.

Thanks Thanks:  0
Likes Likes:  2
Dislikes Dislikes:  0
Reply
 
Thread Tools Display Modes
  #1  
Old 05-15-2014, 08:18 PM
guest59's Avatar
guest59 guest59 is offline
 
Join Date: Mar 2014
Location: Central Wisconsin
Posts: 490
guest59 is a splendid one to beholdguest59 is a splendid one to beholdguest59 is a splendid one to beholdguest59 is a splendid one to beholdguest59 is a splendid one to beholdguest59 is a splendid one to beholdguest59 is a splendid one to behold
Default Is it just me?...

This site has really slowed down lately. Anyone else notice. Its the same on all three devices I use, Windows and Mac. I thought this site had a fast action Or at least medium fast, kinda like a Scott A2. But lately its moving like an old glass fenwick

Seriously tho. Every click is followed by a 20-30 second wait for the next page. Kinda weird.
Reply With Quote
  #2  
Old 05-15-2014, 08:31 PM
Mnflyfish's Avatar
Mnflyfish Mnflyfish is offline
Senior Member
 
Join Date: May 2009
Location: SE Minnesota
Posts: 646
Mnflyfish is just really niceMnflyfish is just really niceMnflyfish is just really niceMnflyfish is just really nice
Default Re: Is it just me?...

I've been seeing the same thing.
Reply With Quote
  #3  
Old 05-15-2014, 08:46 PM
bigjim5589 bigjim5589 is online now
Senior Member
 
Join Date: Sep 2006
Location: Manning, S. C. (formerly MD)
Posts: 2,897
bigjim5589 has a reputation beyond reputebigjim5589 has a reputation beyond reputebigjim5589 has a reputation beyond reputebigjim5589 has a reputation beyond reputebigjim5589 has a reputation beyond reputebigjim5589 has a reputation beyond reputebigjim5589 has a reputation beyond reputebigjim5589 has a reputation beyond reputebigjim5589 has a reputation beyond reputebigjim5589 has a reputation beyond reputebigjim5589 has a reputation beyond repute
Default Re: Is it just me?...

Here also! I thought it was my PC, but this is the only site I visit that is slow!
__________________
Remember, no one likes to be behind the big truck, but that's better than being under it!
Reply With Quote
  #4  
Old 05-15-2014, 08:48 PM
itchmesir's Avatar
itchmesir itchmesir is offline
Senior Member
 
Join Date: Jan 2012
Location: Driftless/MRV
Posts: 3,373
itchmesir has a reputation beyond reputeitchmesir has a reputation beyond reputeitchmesir has a reputation beyond reputeitchmesir has a reputation beyond reputeitchmesir has a reputation beyond reputeitchmesir has a reputation beyond reputeitchmesir has a reputation beyond reputeitchmesir has a reputation beyond reputeitchmesir has a reputation beyond reputeitchmesir has a reputation beyond reputeitchmesir has a reputation beyond repute
Default Re: Is it just me?...

Haven't noticed. I use tapatalk though
Reply With Quote
  #5  
Old 05-15-2014, 09:59 PM
comeonavs's Avatar
comeonavs comeonavs is offline
Senior Member
 
Join Date: Jul 2011
Location: Broomfield, Co
Posts: 3,141
Blog Entries: 1
comeonavs has a reputation beyond reputecomeonavs has a reputation beyond reputecomeonavs has a reputation beyond reputecomeonavs has a reputation beyond reputecomeonavs has a reputation beyond reputecomeonavs has a reputation beyond reputecomeonavs has a reputation beyond reputecomeonavs has a reputation beyond reputecomeonavs has a reputation beyond reputecomeonavs has a reputation beyond reputecomeonavs has a reputation beyond repute
Default Re: Is it just me?...

iPhone iPad MacBook Air tried them all, rebooted them all, rebooted home network.

I discovered yes it's this forums server is slooooooooow right now
__________________
"The fish you're gonna find up here, you're gonna find; Rainbow,Cuttbow,CuttBrowns,Brownbows,RainBrowns,
CuttyRainbrowns, Pike ,Perch"

"Snap it" Hank Patterson
Reply With Quote
  #6  
Old 05-15-2014, 10:10 PM
cab's Avatar
cab cab is offline
Senior Member
 
Join Date: May 2013
Location: Colorado Springs, CO
Posts: 1,555
cab has much to be proud ofcab has much to be proud ofcab has much to be proud ofcab has much to be proud ofcab has much to be proud ofcab has much to be proud ofcab has much to be proud ofcab has much to be proud ofcab has much to be proud ofcab has much to be proud of
Default Re: Is it just me?...

Does it slow down with more traffic? We have very fast stuff here at work, and I'm having problems, too.

CAB
Reply With Quote
  #7  
Old 05-15-2014, 10:43 PM
siege siege is offline
Senior Member
Is it just me?...
 
Join Date: May 2013
Location: Southeast Idaho
Posts: 6,387
siege has a reputation beyond reputesiege has a reputation beyond reputesiege has a reputation beyond reputesiege has a reputation beyond reputesiege has a reputation beyond reputesiege has a reputation beyond reputesiege has a reputation beyond reputesiege has a reputation beyond reputesiege has a reputation beyond reputesiege has a reputation beyond reputesiege has a reputation beyond repute
Default Re: Is it just me?...

Nope.... It' s not just you. It's not your internet provider, and it's not your device.
Hopefully they will get it sorted out soon. Until then, we are all in the same boat
__________________
" I'm just a cook " Casey Ryback, Under Siege
Reply With Quote
  #8  
Old 05-15-2014, 11:41 PM
Ard's Avatar
Ard Ard is offline
Administrator
 
Join Date: Oct 2007
Location: Wasilla / Skwentna, Alaska
Posts: 14,947
Blog Entries: 104
Ard has a reputation beyond reputeArd has a reputation beyond reputeArd has a reputation beyond reputeArd has a reputation beyond reputeArd has a reputation beyond reputeArd has a reputation beyond reputeArd has a reputation beyond reputeArd has a reputation beyond reputeArd has a reputation beyond reputeArd has a reputation beyond reputeArd has a reputation beyond repute
Send a message via Yahoo to Ard Send a message via Skype™ to Ard
Default Re: Is it just me?...

Honestly, I don't have any time problems with the site. When those ads were running as banners I was unable to scroll down a thread until all the ad had loaded and was running. Now the ads aren't there and my page loads and scrolling speeds are fine.

So no help here I guess,

Ard
__________________

Anywhere can be the land of great expectations, broken dreams, or paradise found, it's all up to you.

Life On The Line - Alaska Fishing with Ard

The Alaska Fishing & Outdoors Blog;
Reply With Quote
  #9  
Old 05-15-2014, 11:55 PM
GrtLksMarlin's Avatar
GrtLksMarlin GrtLksMarlin is offline
Senior Member
 
Join Date: Jul 2013
Location: Michigan
Posts: 4,176
GrtLksMarlin has a brilliant futureGrtLksMarlin has a brilliant futureGrtLksMarlin has a brilliant futureGrtLksMarlin has a brilliant futureGrtLksMarlin has a brilliant futureGrtLksMarlin has a brilliant futureGrtLksMarlin has a brilliant futureGrtLksMarlin has a brilliant futureGrtLksMarlin has a brilliant futureGrtLksMarlin has a brilliant futureGrtLksMarlin has a brilliant future
Default Re: Is it just me?...

30 seconds, wow!.....That's light speed! It's taking my old XP PC easily 60 seconds or more and that is if it even loads. It's the ads. Each day they become more and more intrussive as the scan your cookies, gleen what they can get at in your PC, and also key log what you have typed everywhere.

I'm not sure what Hardyreels is doing, but I still have cycling banners in the header, one below it, the entire right margin and just above the footer.

B.E.F.
__________________

-To conserve and protect our sporting outdoor heritage
----through responsible wildlife and natural resource
---------stewardship, and educated ethical use.
Reply With Quote
  #10  
Old 05-16-2014, 06:32 AM
guest59's Avatar
guest59 guest59 is offline
 
Join Date: Mar 2014
Location: Central Wisconsin
Posts: 490
guest59 is a splendid one to beholdguest59 is a splendid one to beholdguest59 is a splendid one to beholdguest59 is a splendid one to beholdguest59 is a splendid one to beholdguest59 is a splendid one to beholdguest59 is a splendid one to behold
Default Re: Is it just me?...

Yeah. sumptin's definitely not right. A little better this morning tho.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump














All times are GMT -5. The time now is 10:56 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.40 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.6.3 (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
2005-2017 The North American Fly Fishing Forum. All rights reserved.